Bluetooth Headsets on Latitude Laptops Do Not Control Conferencing Applications

Summary: The following article provides information about a Bluetooth connection issue on your Latitude 5x30 or 5x40 laptop with any installed conferencing application controls.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bluetooth-connected headsets cannot control installed Conferencing applications

 

You may experience Bluetooth headset problems on an affected Latitude laptop using an Intel Wi-Fi and Bluetooth combination card.

Conferencing applications such as Microsoft Teams or Zoom, may not mute or disconnect a live connection when pressing the correct buttons on the Bluetooth headset.

This issue is only seen when you use a direct Bluetooth connection to the headset. The same issue is not seen when you use the wireless dongle that ships with your headset.

Affected Products:

  • Latitude 5330, 5430, and 5530 laptops
  • Latitude 5340, 5440, and 5540 laptops

Cause

The Dell Engineering team confirms that the problem is in the Intel Smart Sound Technology (ISST) driver. (This is part of the Dell audio driver.)

Resolution

Note: You must have administrator rights on your laptop to make any operating system changes or update any software.

Update the audio driver to Realtek High Definition Audio Driver, version 6.0.9597.1, A80 or later. The information in the following link takes you through how to download and install the Realtek-High-Definition-Audio-Driver_YYVP5_WIN_6.0.9597.1_A80_01.exe:


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Affected Products

Latitude 5330, Latitude 5340, Latitude 5440, Latitude 5530, Latitude 5540, Latitude 5430
Article Properties
Article Number: 000216892
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  3
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